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Introduction 

 

Money Maker is developed using the latest technologies to give optimum performance for trading 

on NSE Cash, NSE Futures & Options, NSE Currency Derivatives, BSE Cash, BSE Derivatives, BSE 

Currency Derivatives, MCX and NCDEX segments. The robust architecture supports unlimited 

scripts watch without hampering performance. Money Maker is developed keeping in mind the 

ultimate user’s requirements with value additions such as world indexes, radar watch, 

charting, column & row freezing facilities, nested lay-outs, remainders, direct links with various 

exchanges, SEBI etc. Money Maker versions are customized for Individual users and CTCL users. 
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Unique features Money Maker 

Price View 

 

 Facility to freeze row and columns. 

 LTP and trend color according to previous day's close. 

 Columns adding, deleting, shifting etc. made easy. 

 Color selection for selection bar. 

 Row height can be increased or decreased. 

 Auto adjusts of price View in the available window. 

 Corporate action information with Ex-Date available in Price View in separate column. 

 Facility to open a new price view for the scrips in the specific index. Means if you wish to 

make Price View with all constituents of NIFTY, BANKNIFTY, CNX IT, CNX Midcap etc. is 

possible. 

 Price View’s all settings can be set as default settings so as when you open any new price 

view it will open with the default settings.( right click on price view and select “Set as 

default Style”. 

 If you have more than one price views you can import settings of one price view to the 

other price view. (Right click on price view and select “Import Style from” and then select 

the name of the price view you want to import settings from. 

 Current data of the price view can be copied and pasted to any other places like excel. 

(Right click on price view –select “Copy to Clipboard” and then paste it into excel. 

 You can put as many reminders as you wish. (Tools/reminders or in price view right click 

and select reminders) This is the most useful tool for giving highly personalized service to 

clients. 

 

Orders and Trades 

 

 Client name and mobile no’s in order entry screen as help. 

 MBP/Best 5 i.e. F5/F6 window can be opened automatically at the time of order entry / 

modification.(Tools/Preferences/Order> Select the option you want) 

 Failed orders (Orders which you placed and rejected) in separate window. (Shift + F3 and 

also in F10 (Messages)  

 Order Book with trade book for specific order. 

 If your order is out of DPR, it will show message at the time of order entry. 
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 Order history on double click on order or trade. 

 BSE trade modification made easy- needs to be done once for multiple trades of single 

order and net position also gets updated accordingly. 

 NSE Cash market trades can also be modified on screen during closing session. 

 Bulk/Cashed Orders: 

o Using this facility you can create batch of orders that can be placed by the single 

click during the live market. 

o Batch orders can be created using the facility “Cashed Orders” in the money maker. 

o Batch can be saved for the future use or reference. 

o Batch can also be created using spreadsheet or worksheets in ‘CSV’ format in the 

given style and the same can be imported in the Cashed orders. 

o To create batch user need not to remain logged in to the server. i.e. the batch can 

be created offline also. 

o Before placing the batch orders to the exchange it can be verified for the basic 

order parameters like valid Scrip, valid Client, valid price etc. 

Others 

 

 52 week high low in MBP F5/F6 window. 

 On the window of MBP F5/F6 all the information about the scrip like face value, ISIN, 

Corporate actions and many other things can be seen. 

 MBP window can be resized for the fonts to fit on your screen as per your requirement.  

 User Details with Name and NNF and Segment with no of clients mapped. 

(Information/User Detail) 

 Re-login Time minimized. 

 Scrip Search on ISIN. 

 Scrip Search on Ex-Date. 

 Money Maker Software installation and version update made easiest. 

 Scrip information with DPR and details of Index in which the scrip is a constituent. 

 Refresh option available in MBP F5/F6 window. 

 Utilized Exposure details are available (Information-Reports-Script Exposures). 

 Facility to view external net position. 

 Bhavcopies of NSE BSE and F&O available online. (Tools/Reports) 

 Scrip master download automatic and can also be downloaded online.(Files/       

Download/Scrips) 

 Persistent message Broker will be able to put message to the users which will 

constantly keep scrolling on your screen. 

 NCFM certificate expiry notification in advance by 3 months on your screen. 

 Demat holding is available on the terminal of clients having DP a/c with Broker’s own 

Depository. (Information/Client Holding) 
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 Settlement Information is available on the main screen on Status Bar and List of 

settlement in detail is available (Information/ Settlement Info). 

 In F5 window if 52 week high or low is crossed today it will be reflected by * and 

respective colors red for Low and blue for high. 

 Technical Graphs can be viewed. Right click on the scrip in price View and select Chart 

or Historical Chart option. 

 Scrip help is available on F5/F9. 

 Facility to send file as message. Broker will be able to send softcopy of any 

communication through message. You will have to save that document on your 

desktop or anywhere in your system for future use. 

 Facility to view top clients by turnover, MTM gain/loss etc. This will help you in your 

risk management. 

 You can find out in which Index the scrip belongs from Security Information (Shift+F7) 

 Different types of filter available in Top Gainers / Losers screen like on index, Series, 

scrips who have crossed 52 week high/ low today etc. 

 In top gainers and losers ex-date and purpose of ex-date is also available.  

 World indices with about 15 minutes delay can be seen on the screen. 

 Option calculator with Greeks: Delta, Gama, Theta, Vega, Rho and with option to live 

update. 

 List of exchange holidays is also available.(Information/ Reports/ List of Holidays) 

 F&O Margins Details(Span and Exposure) for each scrips per share and per lot is 

available.(Information / Reports/ Margins) 

 F&O scrip wise Volatilities provided by NSE also available.(Information/ Reports/ Fo 

Volatilities) 

 List of Index constituents is also available. (Scrip master / Index Constituents) 

 Radar: Different types of alerts can be set based on previous day’s bhavcopies and MBP 

packets of today’s session. 
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Radar 

 

RADAR is the special function which gives you alerts on continuous basis as set by you. 

We have provided some basic alerts which are called as “Blips” like crossing of 52 high or lows, 

makes new high or low of the day, higher than yesterday’s high, lower than yesterday’s low and 

many more. 

Facility is also given so that you can create your own “Blips” according to your understanding and 

requirements. 

Multiple message windows can be opened for filtering different scrips based on your price view, 

scrips, Blips etc. 
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 Menus in Money Maker 

 File 

 View 

  Market 

 Order 

 Trades 

 Script Masters 

 Tools 

 Information 

 Links 

 Window 

 Help 
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Getting Started 

 
Start exploring intricacies and potential of minting money through Money Maker: 
 

Log In to Money Maker Client/Solo 

 
1. Click on Money Maker Icon on desktop.   
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This will display MoneyMaker icon on desktop and initiate program starting. 
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2. Click File > Log In. alternatively press Ctrl + L or click toolbar icon (  ), The Log In window 

will be displayed. 

 

 
 

3. Enter User Name ( For First time log In Only, than will come by default) 
 

4. Enter Password (Alphanumeric). 
Note: While logging for the First time to Money Maker module, you are prompted to 
change your password and also when your password expires every 15 Days 
 

5. Enter New Password 
 

6. Confirm the New Password. 
 

7. Click Ok. 
 

8. Download Box will start where all the parameters are downloaded. On completion you will 
be asked to download latest versions of Bhavcopy.  Click OK. 
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9. On successful download Money Maker Price View window is displayed. 
 

  



MoneyMaker User Guide Page 15 of 162 

 

 

 



MoneyMaker User Guide Page 16 of 162 

 

 

Messages flashed by Administrator open in a Scrolling Bar as seen above.  
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Log Out from Money Maker 

 
 
To Log Out from Money Maker: 
 
1. Click File > Log Off. Alternatively press Ctrl + U or click Toolbar icon (  ). You will be Logged 

Out. 
 

2. To exit, click File > Exit. Alternatively press Ctrl + Q. 
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Price View 

 

Price Views are your own defined workspaces. You can open as many as Price Views as you require. 

Price View based on Index can be opened simply by moving cursor to that index & clicking Right 

side button of mouse which will open a new window, go to Create New Price View and select. This 

will open Price View of all the Scrips covered under that Index. You may keep different Price Views 

under our Nested Layout. Price view enables viewing detail market information of equities and 

derivatives on a continuous basis. You can freeze column/columns and row/rows as per your 

requirement. For ex. You can keep freeze Symbol column than all other columns to the right can be 

navigated keeping constant “Symbol” column. You can also freeze certain rows wherein 

information appearing in frozen rows will always be available for viewing. You can open Price Views 

based on individual clients. Otherwise separate views can be kept for covering scrips of NSE Cash, 

NSE derivatives, BSE Cash, BSE Derivatives as per user's preferences.  

Features: 

1. Track Market on Real Time basis. 

2. Place Buy & Sell orders. 

3. Modify orders placed. 

4. View Net Position. 

5. Access Corporate Action of any Individual Scrip. 

6.  

Working with Price Views: 

 Click File > New or press Ctrl +N or click toolbar icon (  ). The Price View window is 

displayed with the following details: 

 Exchange 

 Instrument Type 

 Code 

 Series/Expiry 

 Status 

 Symbol 

 Strike Price 

 Option Type 

 Buy Qty 

 Buy Price 

 Sell Qty 

 Sell Price 

 Last Traded Price 

 Trend Indicator 

 Percentage Change 

 Avg. Traded Price 

 High 

 Low 

 Open 

 Close 

 Volume 

 Value  In Lakhs 

 Total Buy Back 

 Total Buy Qty 

 Total Sell Qty 

 Last Updated Time 

 Net Change In Rs. 

 Last Trade Quantity 

 Script Name 

 ND 

 DPR 

 Last Trade Time 

 Open Interest 

 High Open Interest 



MoneyMaker User Guide Page 19 of 162 

 

 Low Open Interest I 

By Default the Price View watch is empty. By pointing the cursor to any column heading 

and right clicking of mouse will open new window wherein you can delete that column or 

Add Column. You can customize by adding or deleting columns. Also you can sort in 

Ascending or Descending order. You can also Freeze or unfreeze Column. You Can also shift 

column to right or left by selecting that column and using Dreg-n-Drop it to desired 

location. 

 To add scrip from the filter bar, select Exchange than select Equities/Debentures from Drop 

down Menu than select script and press ENTER this will add scrip to the Price View. In case 

of NseFO select from FUTIDX/FUTSTK/OPTIDX/OPTSTK from Drop Down Menu select 

required scrip with expiry and press ENTER this will add NseFO scrip to Price View. 

 To remove the scrip, select the scrip and press DELETE. 

 To change order of scrip, select the scrip and use drag-n-drop to a new location or use CUT-

PASTE option. 

 On selecting the Scrip and Right-Clicking will display a new window giving the following 

Options : 

 Save Price View 

 Close price View 

 Revert To Saved 

 Cut 

 Paste 

 Copy To Clipboard 

 Size To Fit 

 UnFreeze Row 

 Freeze Row 

 Fill Window 

 Customize:  All Fonts 

o           Normal Style 

o           UpTrend Style 

o           DownTrend Style 

o           Grid 

o           Increase Row Height 

o           Decrease Row Height 

o           Trend Color on Symbol 

 Import Style From 

 Set as Default Style 

 Title Bar 

 Set Remainder 

 Chart 

 Historical Chart 
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You can save price View, Close price View or Revert to saved 

You can also use Cut and paste option given for shifting Row. 

Next is help for Size To Fit, Unfreeze Row, Freeze Row, Fill Window is given. By Freezing Row all the 
scrips above frozen row (including Frozen Row) will always be available on screen all scrips below 
Frozen Row will change on Page Down/Up command. 

You can customize the price View as per your requirement. You can configure All Fonts, Normal 
Style, Uptrend Style, and Downtrend Style. Price View can be viewed in Grid. Row Height can be 
increased or decreased as per requirement. Trend Color on Symbol is also available by clicking on it. 
You can Import Style from any other Price View that you have saved previously. You can set the 
present Price View Style as Default and Show or Hide Title Bar (Of Price View). 

One of the most important help given is that of Set Remainder. Selecting it will open REMAINDER 
Window where you can set Remainder for that scrip using Price Above/Below/Date Time, Client 
Code with Remark. (As Detailed in Tools-Remainders) 

Next you can view Chart Daily or Historical (Detail Information is given in last chapter on Charting). 

Lastly option for opening Price view in Excel sheet is given wherein you can open in a new excel 
sheet or in existing excel sheet. Different excel views can be opened for different price views. 
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1. You can save the Price View created by Clicking File > Save or using Ctrl + S or click toolbar 

icon (  ). 

2. You can Open Previously saved price Views by clicking File > Open which will open Folder in 

which Price Views are saved, choose the one you want and press open. Or you can use Ctrl 

+ O or click toolbar icon (  ). 
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Downloads 

 

Next in line is Download Function. To view Download click File>Download or click toolbar icon. 

Here option for downloading Scrips, Bhavcopy & Misc is given. 

 

Scrips are downloaded automatically during start-up. Bhavcopy is also downloaded after start-up is 

finished. But using this option you can download them anytime during Log In period. 

Download menu is as below   

Scrips 

All ScripMasters 

52W High & Lows 

Bhavcopy 

NseCM 

NseFO 

NseCD 

Bse  

BseFO 

BseCD 

MCX 

NCDEX 

Misc 

NseFO Volatilities  (Downloads previous session volatilities) 

Margin File (Downloads previous session Margin File) 

List of Holidays (Downloads Holiday list of Nse/Bse) 

New Blippers ( Downloads Blippers provided in system) 

Banned Securities 

Clientwise OI Limits 

File URLs 

Corporate Action 

Name Changes 

Strategies 
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Exit : You can Exit Money Maker after Log Out by opening File > Exit press Enter or by Ctrl + Q 
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View 

 

Money Maker displays the following information under heading View: 

 

 Messages 

 Auctions 

 Mapped Clients 

 Chat Window 

 Pairs View 

 Status Bar 

 Message Bar 

 Toolbar 
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Messages 

 

You can view messages generated by system (Transaction Messages) or Administration Messages 

or Exchange Messages by selecting View (Alt+V) > Messages, or click toolbar icon, alternatively 

press F10. 

 

Transactional Messages:  You can filter by Exchange, Client, Scrip, Buy/Sale etc. By default all 

transaction messages will come in chronological order. Selecting any order or trade 

and then pressing Enter will show transactional Sequence for that order or trade. 

 

Administration Messages: All messages generated by Administrator shown here in chronological 

order. 

 

Exchange Messages:  All messages broadcast by permitted exchanges are displayed here. 
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Transactional Messages 

 

 

 

Administration Messages 
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Exchange Messages 
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Auctions 

 

 To view Auction Enquiry, click View> Auction or click toolbar icon.  

All data generated by Exchange is displayed in this window. 
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Mapped Clients 

 

Mapped Client window is used to client details that are mapped to that dealer. 

 

To view Mapped Client click View>Mapped Client or clicking toolbar icon. The Mapped Window is 

displayed with following details: 

 Client Code 

 Client Name 

 Mobile No. 

 Trades On (Market Allowed) 

 Branch ID 

 Permission 
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Chat Window 
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Pairs View 
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Status Bar, Message Bar, Tool Bar 

 

The status bar depicts your user id, connection status, exchanges connected and their status and 

the broker’s SEBI/FMC registration number. 

Click View > Status Bar to display or to hide the status bar. 

 

The message bar is displayed at the bottom of the price view. All messages whether transactional, 

administrative or exchange-related are shown. 

Click View>Message Bar to display or to hide the message bar. 

 

Tool Bar displays all the icons linked to various options. By clicking on the respective icon direct 

access to that window is available. 

Click View>Toolbar. 
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Market 

 

Money Maker displays the following market information under the MARKET menu: 

 

Market by Price 

Snap Quote 

Top Gainers Losers 

Most Active Securities 

Indian Markets 

Short View 

Full View 

World Markets 

Short View 

Full View 

Market Movement 

Agile Signals 

Corporate Actions 

Radar 

Start 

Stop 

Show Blips 

Blippers 

Create Blipper 

Pharos 

Agile 

Select Strategies 

Intraday Signals  

Start 

Stop 

Show Signals 

Select Scrips 

Select Strategies 

Strategies 

Compose 

Open 

Save 

Save As 

Maintenance 
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Market By Price: (Best 5)  

 

Best Five displays on real time basis top five buyers & sellers in market. Placing of Buy/Sale order is 

also facilitated from this view. Money Maker provides a comprehensive picture of the Scrip in this 

window. 

 

Features: 

Best Five Buyers & Sellers (Price-wise) 

 Total Buyers & Sellers in market. 

 Facility to search all scrips using Symbol 

 Corporate Action details provided eg. Dividend, BC Start, BC End, EX Date, 

Purpose of BC. 

 Placing of order from Best of 5 window. 

 The left pane shows the Buy details and the right pane shows the Sell details. 

 In case of EQUITIES additional details such as Change in Rs.,Change in %, 

LTQ,LTT, ATP, Volume, Value, Open, High, Low, Close, FV, Lot Size, Tick, CAP, 

DPR, 52 Week High/Low, ISIN NO, Script Included in Indexes, Net Qty, Value, 

MTMV, MTM etc. 

 In case of DERIVATIVES additional details such as OI, High OI, Low OI, Spot Price, 

Market Lot, Expiry etc. 

 By clicking ADD button, the chosen script in Market By Price View can be directly 

added to the Price View. 

 

To Open Market by Price: 

1. Click Market > Market By Price or press F5/F6 or click toolbar icon. 

2. Select scrip in Filter Bar by entering Symbol or from Drop-down-menu. 

3. For entering Trade of scrip selected press F1/F2 for Buy/Sale, enter details and submit. 
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Market by Price (Best 5)-Derivatives: 

 

 

 

 

 

Market by Price (Best 5)-Equities: 
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Snap Quote 

 

A single Snap Quote can be invoked at a time depicting real time market information of scrip for 

single quote of Buy and Sell Quantity & Price. The Blue color signifies Buy Quantity and Price 

whereas the Red color denotes Sell Quantity and price. Last column depicts LTP. 

 

View Snap Quote: 

 

1. Click Market > Snap Quote or press F9 or click toolbar icon (  ). 

2. If Price View is of Equity when Snap Quote is invoked than Snap Quote of Equity scrip 

will come. If Price View is of Derivative than Snap Quote of Derivative is invoked. 

Option of choosing Equity or Derivative from Filter Bar is given. 

 

Snap Quote: 
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Top Gainers Losers 

 

Top Gainers Losers window is used to view top gainers and losers. The details are sorted in order of 

percentage change for various instrument types. A filter facility is also provided to define minimum 

and maximum range of last traded price to see list of gainer or losers within that range. You can 

also view Index based script movements by selecting Index. Also shows 52W High/Low, Corporate 

Action etc. 

 

To View Top Gainers and Losers: 

1. Click Market > Top Gainers and Losers. Alternatively, press Ctrl + F10 or click toolbar icon (  ). 

2. Select Exchange and Instrument Type 

3. Select All or Index specific. 

4. Select from Gainers/Losers/Gainers 52W/Losers 52W 

5. Select number of scrips (Default 10 scrips). 

6. Select the Price Range 

7. Press Refresh. 

 

Top Gainer and Losers displays information under following headings: 

 Code 

 Scrip 

 Close(Previous Day's) 

 Percentage 

 Price (LTP) 

 Value In Lakhs 

 Volume 

 High/Low 52W 

 Ex Date 

 Corporate Action 

 

Top Gainers / Losers: 
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Top Gainers / Losers: 
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Most Active Securities 

 

Most Active Securities window is used to view most active securities either Value-wise or Volume-

wise on real time basis. The details are sorted in order of percentage change for various instrument 

types. A filter facility is also provided to define minimum and maximum range of last traded price 

to see list of gainer or losers within that range. You can also view Index based script movements by 

selecting Index. Also shows 52W High/Low, Corporate Action etc. 

 

To View Most Active Securities: 

1. Click Market > Most Active Securities. Alternatively, press Shift + F10 or click toolbar 

icon (  ). 

2.  Select Exchange and Instrument Type 

3. Select from All or Index specific. 

4. Select Value or Volume. 

5. Select number of scrips (Default 10 scrips). 

6. Select the Price Range 

7. Press Refresh. 

 

 

Most Active Securities displays information under following headings: 

 Code 

 Scrip 

 Close(Previous Day's) 

 Percentage 

 Price (LTP) 

 Value In Lakhs 

 Volume 

 High/Low 52W 

 Ex Date 

 Corporate Action 
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Most Active Securities: 
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Indian Markets 

 

Index information of both NSE & BSE are given in two views. One is Short View and the other one is 

Long View. All the important Indices can be constantly monitored keeping required parameters on 

screen. Long View will give same information but will take up more space as all the parameters are 

shown. Index can also be graphically represented both current view and Historical Chart. If a 

separate Price View is needed which is based on a specific index than right clicking on that Index 

and choosing “Create New Price View” will create new Price View based on that index. 

 

View Index Information: 

Click Market > Indian Markets > Short/Long View. 

The Index Information window will display the following details: 

 Name   

 Value 

 Trend 

 Change 

 Percent 

 High 

 Low 

 Open 

 Close 

 Yearly High 

 Yearly Low 

 No. Of Upmoves 

 No. of Downmoves 

 Market Capitalization 

 

The following Indexes are provided on real time basis: 

 S&P CNX NIFTY 

 SENSEX 

 BANK NIFTY 

 METAL 

 AUTO 

 BANKEX 

 BSE CD 

 BSE CG 

 BSE HC 

 BSE IT 

 BSE 100  

 BSE 200 

 BSE 500 

 BSE FMC 

 BSE IPO 

 BSE PSU 

 CNX 100 

 CNX ENERGY 

 CNX FMCG 

 CNX INFRA 

 CNX IT 

 CNX MIDCAP 
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 CNX MNC 

 CNX NIFTY JUNIOR 

 CNX PHARMA 

 CNX PSE 

 CNX PSU BANK 

 CNX REALTY 

 CNX SERVICE 

 DOL 100 

 DOL 200 

 DOL 30 

 HANGSENG BEES NAV 

 INDIA VIX 

 MIDCAP 

 NIFTY MIDCAP 50 

 OIL GAS 

 POWER 

 REALTY 

 S&P CNX 500 

 S&P CNX DEFTY 

 SHA 50 

 SML CAP 

 TECK 
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Indian Markets (Short View): 
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Indian Markets (Long View): 
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World Markets 

 

Money Maker has provided this very useful feature to track World Markets behavior. Major Indices 

are updated. Here also facility for Short and Long view is provided.  

 

To View World Market: 

Click View>World Market > Short/Long View 

The Index Information window will display the following details: 

 

 Name 

 Value 

 Trend 

 Change 

 Percentage 

 High 

 Low 

 Open 

 Close 

 Yearly High 

 Yearly Low 

 Time 

The Following Indices are covered: 

 CHINA SHANGHAI CO 

 HANG SENG INDEX 

 NIKKI 225 

 STI 

 TSEC Weighted Ind 

 CAC 40 

 FTSE 100 

 NASDAQ COMPOSITE 

 NASDAQ 100 
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World Markets (Short View): 

 

 

World Markets (Long View): 
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Market Movement 

 

Market Movement displays market trends of scrips on real time basis which is displayed at an 

interval of half an hour. 

 

To View Market Movement: 

1. Click View > Market Movement, Alternatively press Shift + F12. The Market movement of 

the scrip chosen in Price View will be displayed. 

2. For any other scrip, choose Exchange from Filter Bar, choose Symbol and press Enter. 

 

The following information is displayed: 

 Time 

 Open 

 High 

 Low 

 Close 

 Average Traded Price 

 Volume 

 

Market Movement: 
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Agile Signals 
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Corporate Actions 
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Radar 

 

This is one of the most useful and innovative feature of Money Maker. It gives alerts on continuous 

basis on predefined alerts in a separate message window known as Blip View. These alerts are 

known as “BLIPS”. Some basic alerts are provided in the system such as New High or Low of the 

Day, Percentage Change > 3%, Percentage Change<-3% (Degree of % can be modified/changed) 

and many more. Whenever scrip makes a new High than a Blip will be fired displaying in Blip Viewa 

message with Time stamp stating 'Scrip_ New High of the day_LTP'. Facility is also given to create 

new Blips as per requirement. Multiple Blips view also can be opened based on price views, Blips 

scrips, etc. 

To view Radar Blips: 

Click Market > Radar. 

This will open a new window showing: 

 Start :  Clicking will Start Radar and Blip will be displayed in Blip View 

 Stop:  Clicking will Stop Radar. 

 Show Blips (Ctrl + B): Clicking will display Blip View wherein blip fired messages 

will be displayed.          

 Blippers: Clicking will open ‘Set Blippers’ window where predefined blippers 

which are previously downloaded (File > Download > Misc > New Blippers) are 

shown. For activating click on the Box in Active column and also choose from 

Three options given (any/all) how the message is to be displayed (1) In View (2) 

In Msg Bar (3) As Dialog. Right clicking on any blipper will open new window 

wherein options are given : 

 (1) Delete : For deleting Blipper 

 (2) Add New Blipper : For adding new blipper as per requirement 

 (3) Copy and Modify : Will copy the existing blipper and modify the same as Per 

requirement keeping original blipper intact. 

 (4) Modify: Will modify existing blipper. 

 Create Blipper: Will create new blipper. 
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Create Blippers: 
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Blips View 
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Personalizing Blip View:  

 

Right Clicking on Blips View will open a new window giving following options of how the Blipper 

View is to be displayed: 

1> Direction : All Directions 

Bullish (Displayed in Blue) 

Bearish (Displayed in Red) 

Neutral (Displayed in Black) 

2> Apply From :  From which Price View Blippers are desired. This is helpful when multiple 

price views are generated. 

3> Start: For activating Blippers. 

4> Stop: For Stopping Blippers. 

5> Clear Displayed Blips: Will Clear Displayed Blips. 
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Personalizing Blip View:  
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Orders 

 

Money Maker displays the following topics under Order menu: 

 Place Buy Order 

 Place Sell Order 

 Order Book 

 Order History 

 Failed Orders 

 Cached Orders 

 MCX Multileg Orders 

 (MCX COC) 
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Place Buy Order 

 

Placing of Buy orders can be done within the Price View. The Blue background implies a Buy Order 

Entry. Buy Order of the scrip highlighted in price view will be displayed on pressing of F1 or (+). You 

can change Exchange from drop down menu. Option is given in preferences to invoke Best 5 screen 

along with Buy/ Sale Order screen. This is one of the most User Friendly option provided by Money 

Maker as two separate screens of Best 5 and Order screen need not be invoked. Also choosing of 

RL/SL is given in sequence for faster Order processing (default is RL). Minimum lot quantity comes 

by default. 

Place Buy Order: 

1. Highlight the security in Price View. 

2. Click Order > Place Buy Order or press F1 or press (+) or click toolbar icon. 

3. The Buy Order Entry in Blue color is displayed. 

4. Select appropriate values and order type. 

5. Click Submit or press Enter. 

Order screen can be invoked from any other screens. 

Pressing F1 on Client code in Buy/ Sale Order entry window will open Mini help window displaying 

Client code, his mobile no. and name etc. 

 

Buy Order Entry (Derivatives): 

 

Buy Order Entry (Equities): 
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Place Sell Order 

 

Placing of Sell orders can be done within the Price View. The Red background implies a Sell Order 

Entry. Sell Order of the scrip highlighted in price view will be displayed on pressing of F2 or (-). You 

can change Exchange from drop down menu. Option is given in preferences to invoke Best 5 screen 

along with Buy/ Sale Order screen. This is one of the most User Friendly option provided by Money 

Maker as two separate screens of Best 5 and Order screen need not be invoked. Also choosing of 

RL/SL is given in sequence for faster Order processing (default is RL). Minimum lot quantity comes 

by default. 

Place Sell Order: 

1. Highlight scrip in Price View. 

2. Click Orders > Place Sell Orders or press F2 or press (-) or click toolbar icon (  ). 

3. The Sell order Entry in Red color is displayed. 

4. Select appropriate values and order type. 

5. Click Submit or press Enter. 

Order screen can be invoked from any other screens. 

Pressing F1 on Client code in Buy/ Sale Order entry window will open Mini help window displaying 

Client code, Mobile no., Client name etc. 

Sell Order Entry (Derivatives): 

 

Sell Order Entry (Equities): 
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Order Book 

 

Order Book displays information of orders placed and status of the order for a particular scrip or for 

all instruments. Order Book is used for viewing, modifying and cancelling Buy/Sale orders. It gives 

details of partially filled order with quantity filled and remaining. 

 

 

 

View Order Book: 

1. Click  Orders > Order Book or click toolbar icon (  ) or press F3. The Order Book is displayed 

with the following details which are divided in two parts. The upper part shows details of 

order placed whereas the lower part shows trades as they get executed and summary of 

Pending orders (Buy/ Sale) and Trades (Buy/Sale) is shown at bottom of the box 

 Exchange 

 Instrument 

  Symbol 

 Series 

 Strike Price 

 Option Type 

 Book Type 

 Buy/Sale 

 Quantity 

 Price 

 Quantity Remaining 

 Client ID 

 Status 

 Order Number 

 Trigger Price 

 Disclosed Quantity 

 Last Modified 

 Name 

 LTP 

 Reason 

 Good Till Date 

 Entry Date Time 
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 Reason Code 

 Auction Code 

 MinfillAon 

 Flags 

 Settlor 

 ProClient 

 TokenNo 

 DayTrade 

 UserID 

 Branch Code 

 Trader ID 

 

 Most of the above given fields are also shown in the lower part where trade as they get 

executed are shown. 

2. Right-Click inside the Order Book and select View Filter and select from various options 

such as All,Pending, Unconfirmed, Executed, Cancelled, Rejected, Failed etc. 

3. Modifying/Cancelling Order: 

a. Click Order > Order Book. The Order Book is now displayed. 

b. Select the pending order which is to be Modified/Cancelled. 

c. For Modifying press Shift+F2 which will open order entry window, modify the order 

and click submit. 

d. For Cancelling press Shift+F1 or Delete, you will be asked to confirm delete, clicking Yes 

will cancel the order. 

e. For cancelling AllPending Orders, select Cancel All, you will be asked to confirm cancel 

all, clicking Yes will cancel all pending orders. 
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Order History 

 

It shows Transaction Sequence per order giving Exchange Order No. 

View Order History: 

1. Click Orders > Order History or press F7. 

2. Entering Exchange Order No in upper box and pressing Enter will display full transaction 

sequence for that order 
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Failed Orders 

 

Here we can view history of all failed orders exchange-wise, client-wise, and instrument-wise. It 

also displays the reason for RMS failure. 

View Failed Orders: 

Click Orders > Failed Orders or press Shift+F3. 
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Cached Orders 
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Spread Orders 

 

 

Shifting of future positions becomes hassle free and as per predetermined spread of user using 

facility of "Spread Orders". In scrip selector select exchange than instrument type as "FUTSPD" 

select scrip and spread period and press enter. This will list chosen spread scrip in your price view. 

Select F1 for Buy Spread (For selling current month and buying next month) or F2 for Sell Spread 

(For buying current month and selling next month) fill in quantity and Price at which you want the 

spread to be executed and press enter. Whenever the difference between two series matches the 

price than both trades will be executed. 
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Trades 

 

Money Maker displays the following topics under Trades menu: 

 Trades 

 Net Positions 

 Modified Trades 

 Historical Trades 

 Ex  : Exercise 

 

  Exercise Book 

 

 

 

 

 

  



MoneyMaker User Guide Page 78 of 162 

 

Trades Book 

 

Trade Book displays daily transactions and its details. The Buy transactions are displayed in Blue 

color and Sell transactions are displayed in Red color. Trades are displayed in chronological order 

and Filter facility is available to view specific trade detail. 

 

 

View Trades: 

Click Trades > Trades or press F8. This will open Trade Book window with following details: 

 Exchange 

 Symbol 

 Instrument 

 Series 

 Strike Price 

 Option Type 

 Buy/Sell 

 Quantity 

 Price 

 Client ID 

 Trade Number 

 Original Quantity 

 Remaining Quantity 

 Order Number 

 Time 

 Name 

 Old Client ID 

 Token No 

 Day Trade 

 User Order Number 

 User ID 

 Branch Code 

Pressing F8 once will display Trade information for scrip selected in Price View. Pressing Twice will 

display all the trades' information. 
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Net Positions 

 

Net Position displays the open positions in all segments i.e. Equities and Derivatives and also 

supports squaring off of the positions from the Net Position window if required. Positions can be 

viewed (1) All Exchange wise or Individual Exchange wise. 

              (2) All Period wise, Daily, Settlement or Opening. 

              (3) All Scopes, Internal and External. Internal displays trades executed on that terminal and  

                   External displays trades executed on Administration Terminal which are retrieved by   

                   Right Clicking inside Net Position window and selecting Download External Nets and  

                   pressing Enter. All Scopes displays combine Net Position of Own terminal and  

                   Administration Terminal.  

             (4) All Clients and Individual Client. 

             (5)  Filter facility also provide for User wise, Instrument wise and Symbol wise. 
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Right clicking on selected net will open a new window with following options: 

 Square Up 

 Square Up at Market 

 Exercise 

 Close View 

 Copy To Clipboard 

 Save to Fit 

 Customize 

 Download External Nets 

 Title Bar 

 Filter Bar 

 

Selecting Square up will open the following screen where in executed transaction may be squared 

at user defined Price. 

Selecting Square Up at Market (one net or selected all) will lead to straight squaring up at market. 
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View Net Position: 

Click Trades > Net Positions or press Alt + F6or click toolbar icon (  ). 

The Net Position window is displayed with following details: 

 Exchange 

 Instrument 

 Strike Price 

 Option Type 

 Client 

 Symbol 

 Series 

 Buy Quantity 

 Buy Average 

 Buy Value 

 Sell Quantity 

 Sell Average 

 Sell  Value 

 Net Quantity 

 Net Price 

 Net Value 

 MTM 

 MTMVPosition 

 Market Price 

 Client Name 

 

 Code  

 ISIN    

 Lot Size 

 Unit 

 Value At Cost 
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 MTM At Cost 

 Cost 

 

 

 

 

 

 

Modified Trades 

 

Modified Trade View shows details of Trades modified with status. Trade Modification request is 

allowed by Exchanges in post closing session. Select the Trade which is to be modified (change in 

client code allowed) from the Trade Book, Right-clicking on the same will open a help window, 

select Modify option which will open Trade Modification Request pane showing existing client 

code. Enter code of New Client in New Client and submit. The Trade Modification Request is sent to 

the Exchange & in due course accepted or rejected. 
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Historical Trades 

 

Click Trades>Historical Trades 

History of previous trades scrip wise of particular client on specific date is called up from server and 

displayed. 

Right clicking in Historical Trade window will open a new window styled "Get Historical Trades" 

wherein defining client, date and scrip detail will fetch trades of previous date. 
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Exercise 

 

 

 

Exercise Book 
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ScriptMasters 

 

Money Maker displays the following Topics under ScriptMaster menu: 

 Add Scrips to Price View 

 Scrip Information 

 View All Scrips 

 View All MCX Scrips 

 Index Constituents 

 Clear ScripMasters 
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Add Scrips To Price View 

This function helps in selecting and adding multiple scrips to a Price View. 

Click ScripMasters> Add Scrips to Price View 

 

 

Select Exchange and Instrument Type from Drop down menu, choose Blanc field in Option Type 

and press Search. This will show all the scrips in the ‘Select Securities to add to Price View Box’. 

Select the ones that you want to add to Price View by clicking in the box in Selected field (First 

Column).After all the scrips are selected click Add to Price View which will add all the scrips 

selected to the current Price View in use.   

Second method of Adding Scrips to the Price View is through opening of Best 5 (F5) screen, 

selecting desired scrip from Drop down menu and clicking 'ADD'. This will directly add the scrip 

selected to the Price View. 

 

And lastly you can straight away choose the scrip in the Filter Bar given on Top of Price View and 

clicking Enter will Add that scrip to the Price View.  

 

 

  



MoneyMaker User Guide Page 88 of 162 

 

Scrip Information 

 

Scrip Information provides detail information of the selected security on real-time basis.It gives 

detail information like: 

 Market Lot 

 Face Value 

 Issued Capital 

 Price Tick 

 Qty Freeze % 

 ISIN  

 DPR (Daily Price Range) 

 Index ( Details of Index in which Scrip is participant) 

 Purpose (Book Closure-Dividend, AGM, Any other Business etc)) 

 Book Closure Start Date 

 Book Closure End Date 

 Ex Date 

 No Delivery Start Date 

 No Delivery End Date 

 Record Date 

 Interest Payment Date 

 Maturity Date 
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Scrip Information (Equities):
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Same way the following Information is provided for Derivatives: 

 Symbol 

 Market Lot 

 Base Price 

 Price Tick 

 Qty Freeze 

 Ex Date 

 Exercise Style 

 

Scrip Information (Derivatives): 

 

 

 

View Scrip Information: 

1> Select Scriptmaster> Scrip Information or press Shift +F7 or click toolbar icon (  ). 

2> From the Filter Bar choose desired Exchange, Series, Scrip, Expiry and press Enter. 
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View All Scrips 

 

View All Scrips displays the relevant information about scrips that is available in NSE & BSE. 

View All Scrips: 

1. Select ScriptMaster > View All Scrips : This will open full Script Master 

2. Search can be narrowed by entering Symbol or ISIN No. which will open that scrip only 

3. Further search can be narrowed by selecting Individual Exchange. 

4. Search from Ex and To Date of BC can also be executed. That is Records of all scrips falling 

between a particular periods can be accessed. 

5. Index wise search is also facilitated.   

 

The Script Master with following details is displayed: 

 Exchange 

 ISIN 

 Symbol 

 Instrument 

 Series 

 Strike Price 

 Option Type 

 Ex Date 

 Dividend 

 Remarks 

 In Index 

 Tick Size 

 BoardLot Quantity 

 DPR 

 Flags 

 Interest 

 Issued Capital 

 Freeze Qty 

 High Price Range 

 Low Price Range 

 Book Closure Start 

 Book Closure End 

 Record Date 

 Exercise Start 

 Exercise End 

 Interest Payment Date 

 Base Price 

 Asset Token 

 Status 

 Token 
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Script Master View 

 

  



MoneyMaker User Guide Page 93 of 162 

 

 

Index Constituents 

This feature shows details of Scrips in different Indexes and additionally gives information of 

indexes in which a Script participates with total number of scrips in Index. Ex: If Nifty is selected 

from Drop down menu and entered than all the scrips covered under Nifty will be shown. The total 

number of scrips covered under Nifty is shown in heading given in ( ). Additionally if the scrip is 

covered under any other Index that Index is also given. 

View Index Constituents:  

1. Click ScriptMaster> Index Constituents. 

2. Select Index from Drop down menu and press Enter. 

3. Index Constituents window is displayed with following details: 

 Exchange 

 Symbol 

 Series 

 Participant In 

 Code  
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Clear Scrips Masters 

Invoking this command will clear Scrip Masters in Money Maker and new Scrip Masters will have to 

be downloaded. 

Click ScriptMasters> Clear ScripMasters. 
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Tools 

 

Money Maker displays the following topics under Tools menu: 

 Preferences 

 General 

 Transactions 

 Filters 

 Connections 

 Messages 

 Options 

 Nesting 

 Back Up 

 Online Backup 

 Backup Trades 

 NseCM 

 NseFO 

 Bse 

 MCX 

 NseCD 

 Back up Orders 

 NseCM 

 NseFO 

 Bse 

 MCX 

 NseCD 

 Option Calculator 

 Fair Price Calculator 

 Broadcast Connection 

 Remainders 

 SPAN 

 Lock Workstation 

 Sync Trades 

 MCX Open Interest 

 Request for Violations 

 Request for Alerts 

 Update 

 Customize 
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Preferences 

 

In this option Money Maker provides options for the user to choose his preferences and work 

accordingly.  

Click Tools > Preferences. 

Preferences window will open with the following options: 

 General 

 Transactions 

 Filters 

 Connections 

 Messages 

 Options 

 Nesting 

 Backup 
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In Preferences – General: 

 

 You can define Auto-lock workstation. The Price View gets locked after Time 

period specified. You will have to enter your Log-In Password to Reactivate the 

screen. 

 Choose Clock Display Style from Drop down menu. 

 Subscribe to MTM Prices Net Position window. 

 Enable Charting after obtaining permission from Administrator. 

 Enable downloading Bhavcopies on start up. 

 Enabling Live Update of Net Positions leads to on line updation of Market Price.  

 Enabling open the Net Position with Scrip Filter. 

 Enables Auction if permitted by Administrator. 

 Enabling Disable Close Button will disable Filters given in different views. 

 Enabling Use Pharos for Historical Charts will utilize data stored on terminal for 

charting. This is a very much useful feature in Offline mode. 

 Enabling Auto save all my work on exit will save all the views, charts etc 

automatically.  
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In Preferences – Transactions: 

 

 

 

 Clicking on boxes will enable (1) Showing Trades of current orders in View (2) 

Displaying LTP (Last Traded Price) in Orders view. 

 Providing Price Protection % on Market Orders of BSE and MCX. Market order will 

be executed if only within % limits set. 

 Setting default for Order View: All, Pending, Unconfirmed, Executed, Cancelled, 

Rejected, Failed etc. 

 Setting Transaction cost Exchange-Segment wise. This will reflect in Net Positions 

window under Value at cost and cost. Total transaction cost gets reflected. 
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In Preferences-Filters: 

 

Various Data Filters can be enabled or disabled in different views as per User preference. 
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In Preferences-Connection: 

User can set Connection preference. IP Address of Administrator with various connection profiles is 

preset. User has to choose connection preference and click Set and press Ok. 
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In Preferences-Messages: 

 

User can set Messages preference here. All different messages such as Buy/Sale Order 

(Confirmation, Rejection, Dispatch),Buy/Sale Trade, Admn, Exchange Messages etc. can be 

individually configured for viewing. Color selection is given, Sound either by way of Speech, 

Exclamation, Beep can be generated on event taking place. Message delivery is facilitated in Three 

ways : 

 Simple:  Messages keep on scrolling at the bottom of the Price View below 

Status Bar. 

 Dialog: Messages appear in Dialog Box. 

 Ticker : Messages keep on scrolling horizontally in Ticker View just above Price 

View. 
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In Preferences – Options: 

 

1. Defining of Interest Rate for Option Calculator 

2. Enabling of Derivative chain to be displayed in Derivatives. 

3. Enabling display of Nifty Options in Nifty. 

After enabling Option Chain, double clicking on any scrip in derivative segment will open a new 

window of Derivative Chain Price of Scrip chosen displaying Equity rates, than current series rates 

followed by next two months rates which are followed by Options generated for all the months as 

displayed below: 
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In Preferences-Nesting: 
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In Preferences-Backup: 

 

 

All user's Preferences are backed up such as Order Book, Net Positions setting etc. These 

preferences can be restored even if MoneyMaker program has to be reinstalled.   
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Online Backup 
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Backup Trades 

 

Backup Trades & Orders is facilitated by single click. 

Click Tools > Backup or press toolbar icon (  ). 

This will open a Backup window wherein the Exchanges for which backup is desired are to be 

chosen by clicking in the Box, Path has to be specified where the backup has to be stored and click 

OK. 
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Option Calculator 

 

Option Calculator calculates Fair Value  

View Option Calculator: 

Click Tools > Option Calculator or press Ctrl + Alt + B 
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Fair Price Calculator 
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Broadcast Connection 

 

Broadcast Connection displays Broadcast Server TCP port with option to connect or disconnect. 

View Broadcast Connection: 

Click Tools > Broadcast Connection or press Ctrl + Alt + B 
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Reminders 

 

This is one of the most useful tools of Money Maker. Client wise Remainders for Date/Time, Price 

Below and Price Above can be set for unlimited scrips. If a remainder is set for informing a client if 

& when a Scrip price goes above or below a certain price, than a Remainder will be flashed on 

screen either in Simple message or in Dialog Box as & when on happening of that event. Or a client 

can be reminded at future date at specific time. 

View Reminders: 

Click Tools > Reminders or press Ctrl + Alt + R  

For adding a new reminder: 

 Click on + 

 Choose from Drop down menu : Price Below or Price Above or DateTime 

 Choose Exchange from Drop down menu : Nse, Bse, or NseFO 

 Choose Instrument (Ex: Equities, Debentures, FUTIDX, and FUTSTK etc.) 

 Enter Price ( at which Remainder is to be Set) 

 Enter Client ID  

 Choose from Drop down menu event for which Remainder is set Ex: Buy, Sale 

etc. 

 Enter Remarks if any  

 Click Add. 

 In case of DateTime remainder, choose date from Drop down menu and set 

Time, enter Client ID Purpose and Remark and click Add. A Message will be 

generated at that time for informing Client. 

 

 

 

All Pending Remainder will be shown as 'Pending' in Status column whereas Reminders which have 

taken place will be shown as 'Reminded'. 



MoneyMaker User Guide Page 114 of 162 

 

 

DateTime Remainder: 

  



MoneyMaker User Guide Page 115 of 162 

 

SPAN 

 

Click Tools-Span-Manage Files. Click on download which will automatically download latest SPAN 

file. If Span file is stored in your computer than use ‘Load’.  Choose the client code and click on load 

positions. This will display SPAN Margin applicable on all positions and also individually. Now if 

Margining for any additional position is needed than click on Add Scrip and select Scrip from drop-

down menu enter quantity (with –prefix for sale position) and click OK. This will show total Margin 

applicable on all positions.  
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Lock WorkStation 

 

Lock Workstation is a tool to prevent unauthorized access to the workstation which can be 

activated manually or if the workstation is idle for a fixed time-period.  

For Locking Automatically: 

In Tools-Preferences-General, if Auto-Lock workstation after (minutes) option is activated by fixing 

Time period in Box given, than workstation will get locked (if inactive) after that time period has 

elapsed. 

For locking manually click Tools > Lock Workstation or press Ctrl + Alt +L. 

Workstation will get unlocked only after current Log-In password is entered. 
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Update 

 

Money Maker has done away with historical methods of updating program of inserting CD and then 

updating as guided by programmers. If any Update is given by Administrator the User will simply 

have to remain logged in till updation is completed and then login again. All the previous Price 

views and user preferences are retained. If by chance the program is not updated at that time than 

at next login the program will update itself and then only login will take place. 

Click Tools > Update 

If no updates are available than the following message will be displayed: 
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Customize 
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Information 

Money Maker displays the following Topics under Information menu: 

 Market Status 

 User Details 

 Exposures 

 Settlement Info 

 Client Holding 

 Top Users 

 Reports :  Startup Status 

                   NseCM Bhavcopy 

                   NseCM Index Bhavcopy 

                   Bse Bhavcopy 

                  NseFO Bhavcopy 

                  NseFO Volatilities 

                  Script Exposure 

                  Trade Log 

                  F & O Margins 

                  List of Holidays 

 Document 
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Market Status 

 

Market Status displays the current status of various market segments. Open indicates available for 

Trading and Closed indicates segment is unavailable. 

View Market Status: 

Click Information > Market Status. 
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User Details 

 

User Detail provides information of User with details such as displayed below. Price packets 

dropped indicates loss in transmission of price packets. The total No of scrips on display in various 

Price views also given. Additionally User NCFM and BSE certificates and their validity are displayed. 

User is prompted by system before 90 days of expiry and kept on reminding on all subsequent 

log-in's till new certificate details are entered in the system.  
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Exposures 

 

View Exposures: 

Click Information > Exposures or press Ctrl + Alt + E or press toolbar icon (  ). 
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Settlement Info 

 

Settlement Information is accessed through this tool. Settlement Info for NseCM-Normal, Auction, 

T2T, BSE-Rolling Mkt., Auction can be viewed  selecting From and To period from Drop down menu. 

View Settlement Info: 

Click Information > Settlement Info or press Ctrl + Alt + S. 
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Client Holdings 

 

Mapped Clients Demat holding with current Market Price in Administrator's DP can be directly 

accessed through this tool. Additionally facility to enter Trade of selected scrip in 'Statement of 

Client Holding' by pressing + (Buy) / - (Sale) is given. LTP prices can also be refreshed by pressing 

Refresh Prices. Enter client code in First Filter (CL.CODE) and press fetch. 

View Client Holding: 

Click Information > Client Holdings or press Ctrl + Alt + H. 
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Top Users 

 

Top Users displays User statistics Exchange wise, Turnover/Gainers/Losers wise, Daily/Settlement 

wise, Branch/Client wise. 

View Top Users: 

Click Information > Top Users. 
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Reports 

 

View Reports: 

Click Information > Reports and choose from the options required report. 

Various User friendly reports are compiled as displayed below: 
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1> Startup Status: Displays Startup screen during Log In.  
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2> NseCM Bhavcopy: Displays previous session downloaded Bhavcopy. By right Clicking fresh 

download Is possible. 

 

               

 

3>  NseCM Index Bhavcopy: 

 

4>  Bse Bhavcopy: Displays previous session downloaded Bhavcopy. By right Clicking fresh 

download    

                                  Is possible. 
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5>  NseFO Bhavcopy: Displays previous session downloaded Bhavcopy. By right Clicking fresh 

download    

                                  Is possible. 

 

                

 

6> NseCD Bhavcopy: 

 

7> MCX Bhavcopy: 
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8>   Volatilities: Previous day's NseFO Volatilities file is displayed if downloaded (File > 

Download > Misc >  NseFO Volatilities )  or Right Click on NseFO Volatilities window and 

select Download. 
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9>  Script Exposure: 

Script Exposure is used to view details such as gross exposure of the user and corresponding 

clients. The following details are displayed: 

 Client ID 

 Branch Code 

 Segment 

 Script 

 Net Quantity 

 Net Value 

 Gross Exposure 

 Gross Buy Value 

 Gross Sale Value 

 Turnover 

 Pending Order Value 

 MTM 

 Margin 

 Gross Non Square Off Buy 

Value 

 Gross Non Square Off 

Value 
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10> F  & O Margins: Previous day's F & O Margin file is displayed if downloaded (File > 

Download > Misc >  Margin )  or Right Click on NseFO Margin window and select Download. 
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11> List Of Holidays: List OF Holidays file is displayed if downloaded (File > Download > Misc >  

List Of Holidays )  or Right Click on List Of Holidays window and select Download. 

 

  



MoneyMaker User Guide Page 137 of 162 

 

 

 

12>Banned Securities: 
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12> Client OI Limits: 
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13> Corporate Actions: 
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14> NSE CM Name Changes: 
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15> Script Exposures: 
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16> Documents: 

Documents: 

The following Documents are downloaded and uploaded in Money Maker for User's reference: 

 

 Today's Announcements 

 FII DII Activity 

 New Listing Today 

And any other Document uploaded by Administrator 
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 Today's Announcements: 
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 FII – DII Activities: 
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 New Listing Today: 
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 . 
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Links 

 

Money Maker displays the following LINKS: 

 BOMBAY STOCK EXCHANGE 

 NATIONAL STOCK EXCHANGE 

 MCX 

 SEBI 

 BROKER'S WEB SITE 

 

View Links: 
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Click Links > BOMBAY STOCK EXCHANGE 
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Click Links > NATIONAL STOCK EXCHANGE: 
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Click Links> MCX: 
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Click Links > SEBI: 

 

Click Links > Broker's Web Site 

  



MoneyMaker User Guide Page 153 of 162 

 

Windows 

_________________________________________________________________________________ 
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Help 
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Shortcuts 

List of Shortcuts is given 

Click Help > Shortcuts 
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About 
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Charting 
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Different Layouts Of Money Maker Price Views 
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